[SciPy-dev] Are we using the latest ODEPACK?

Pearu Peterson pearu at cens.ioc.ee
Tue Oct 1 16:26:56 CDT 2002


On Tue, 1 Oct 2002, eric jones wrote:

> Are we using this version of ODEPACK, or an older one?  

The old one.

> If we're using an older one, do you think we should upgrade before
> trying to release 0.2.0?

Actually, I think that the integrate module should be rewritten for
using f2py generated interfaces. So, I would suggest postponing this
upgrade for the next scipy release. 

Since I am using quite actively ODE solvers right now and hence I am
interested in getting the integrate module improved, documented and
tested; I could spend some time with it, but not in the next coming few
weeks.

Btw, a nice date for 0.2.0 would be the same or soon after when Python
2.2.2 will be released, may be within a week or two. So that Scipy could
be tested against Python 2.2.2 before its release.

Pearu




More information about the Scipy-dev mailing list