[SciPy-dev] gcc 3.2.3 and weave

Jordan Dawe freedryk at ocean.washington.edu
Mon Jul 21 17:09:39 CDT 2003


I believe that weave is currently broken with gcc-3.2.3--something to do 
with a change in the definitions of C++ headers.  I say this because a) 
while installing fine, weave's test suite conks out with massive errors, 
all gcc-related, b) The netcdf library has a similar problem compiling 
its C++ componets under gcc-3.2.3 and c) the netcdf developers say that 
it's a problem with changes to the C++ headers in gcc-3.2.3, and have 
fixed em.  Not sure if this is the right place to report this, just 
thought you might want to know.

Jordan




More information about the Scipy-dev mailing list