[SciPy-dev] Problems with test_fitpack.py fitpack2.py

Pearu Peterson pearu at scipy.org
Thu Nov 20 03:35:33 CST 2003



On Thu, 20 Nov 2003, Nils Wagner wrote:

> I have upgraded to the latest tarball of f2py.
> However, scipy.test() results in the following errors
> 
> Is this behaviour connected with the python version or djbfft ?

Indeed, this is Python 2.1 issue. (And has nothing to do with djbfft).

Pearu



More information about the Scipy-dev mailing list