[SciPy-dev] Problems with test_fitpack.py fitpack2.py

Pearu Peterson pearu at scipy.org
Thu Nov 20 04:01:49 CST 2003



On Thu, 20 Nov 2003, Nils Wagner wrote:

> So, is it planned to hold scipy backward compatible with respect to
> python 2.x ?

Yes, as much as possible down to Python 2.1. 2.0 support has been dropped
long time ago. I think we should consider dropping also 2.1 support
starting scipy-0.3.x.

Pearu



More information about the Scipy-dev mailing list