[SciPy-dev] gui_thread: works with 2.4.x and 2.5.x!

Fernando Perez Fernando.Perez at colorado.edu
Sat Oct 2 14:24:11 CDT 2004


Prabhu Ramachandran wrote:
> Hi everyone,
> 
> Finally, some good news!  I have gui_thread working nicely using both
> wxPython 2.4.x and 2.5.x on Linux.  I've tested this on Debian Sarge
> with wxPython-2.5.2.8u (built from source) and wxPython-2.4.2.6
> installed via apt-get install libwxgtk2.4-python.
> 
> With the new code I am able to run the respective wxPython demo's
> interactively from within IPython and script it!
> 
> I've checked in this into CVS.  Please test it out and let me know if
> there are problems.

I won't have a chance to test this til Monday, unfortunately.  I'll let you 
know then what I get.

Cheers,

f




More information about the Scipy-dev mailing list