[SciPy-dev] gui_thread: works with 2.4.x and 2.5.x!

Pearu Peterson pearu at scipy.org
Sat Oct 2 15:28:45 CDT 2004



On Sun, 3 Oct 2004, Prabhu Ramachandran wrote:

> Hi everyone,
>
> Finally, some good news!  I have gui_thread working nicely using both
> wxPython 2.4.x and 2.5.x on Linux.  I've tested this on Debian Sarge
> with wxPython-2.5.2.8u (built from source) and wxPython-2.4.2.6
> installed via apt-get install libwxgtk2.4-python.

This is great!

> With the new code I am able to run the respective wxPython demo's
> interactively from within IPython and script it!
>
> I've checked in this into CVS.  Please test it out and let me know if
> there are problems.

No problems here with wxPython 2.4.2.4.

Pearu




More information about the Scipy-dev mailing list