[SciPy-dev] Plan for releasing Scipy 0.3.2

Fernando Perez Fernando.Perez at colorado.edu
Wed Oct 6 21:40:44 CDT 2004


Prabhu Ramachandran wrote:

> Even if you did that there is no guarantee that we'll be able to fix
> it.  I think we'll just have to leave it at that.  gui_thread works
> nicely for me under both 2.4 and 2.5.

Well,  I'll leave the decision up to you guys.  Hopefully it's something funky 
  with my system and we won't get failures on all Fedora2 boxes out there. 
Without hearing from other FC2 users, it's really hard to tell right now.

Fedora3 is due for release in a few weeks, and I assume it will have wx 2.5. 
Perhaps that will fix things.

Cheers,

f




More information about the Scipy-dev mailing list