[SciPy-dev] problem with linalg.cholesky?

Andrew Jaffe a.h.jaffe at gmail.com
Thu Dec 1 21:40:25 CST 2005


Andrew Jaffe wrote:
> Also, an (unrelated?) point: I note that basic_lite.py exists in both 
> scipy/linalg and scipy/basic -- two different files with somewhat 
> different contents, imported in different ways! Which is correct? Should 
> they both exist? (They both give the same error for cholesky.) Is one a 
> leftover from an earlier installation?

OK, if I completely delete my old installation and reinstall, I find 
that only the scipy/basic version is there... but the cholesky problem 
persists!

Andrew




More information about the Scipy-dev mailing list