[SciPy-dev] install problems, SUSE, check_heev

Nils Wagner nwagner at mecha.uni-stuttgart.de
Fri Feb 4 04:22:47 CST 2005


Nils Wagner wrote:

> Pearu Peterson wrote:
>
>>
>>
>> On Thu, 3 Feb 2005, Arnd Baecker wrote:
>>
>>> BTW, would a  "use -O3" (just for the lapack part)
>>> be of interest to you?
>>
>>
>>
>> Yes. That would answer the question, was it compiler optimization bug 
>> or -fno-f2c bug, and scipy_distutils may be needing the corresponding 
>> patch.
>>
>> Pearu
>>
>> _______________________________________________
>> Scipy-dev mailing list
>> Scipy-dev at scipy.net
>> http://www.scipy.net/mailman/listinfo/scipy-dev
>
>
>
> How can I enforce it not to use the standard libraries liblapack.a and 
> libblas.a living in /usr/lib ?
>
> Nils
>
If  I deinstall SuSE's lapack.rpm everything works fine, that is I can 
use -O3 without any segfault.

Nils

>
>
> _______________________________________________
> Scipy-dev mailing list
> Scipy-dev at scipy.net
> http://www.scipy.net/mailman/listinfo/scipy-dev



 





More information about the Scipy-dev mailing list