[SciPy-dev] scipy.xplt <-> pygist

Arnd Baecker arnd.baecker at web.de
Thu Jan 13 07:36:06 CST 2005


Hi,

I just mailed with Michiel de Hoon, who takes care of pygist.
He was able to fix some of the open issues.
The latest version is 1.5.22
Some of the other points are more complicated and
it is not clear when they will be resolved
(he is too busy at the moment, tackling other problems).

I think it would be great if  1.5.22 could be incorporated
into scipy CVS (and I hope that these changes can still
get into the next enthought edition for windows...).

If I hear anything new about the other points,
I will let you know.

Many thanks,

Arnd




More information about the Scipy-dev mailing list