[SciPy-dev] Recompile your extension modules if you check out latest newcore

Travis Oliphant oliphant at ee.byu.edu
Fri Nov 4 22:34:07 CST 2005


If you check out the latest newcore, you will need to recompile your 
extension modules built against newcore.

I removed a few cluttering C-API functions (that changes the pointer 
list and so the old pointers your extension modules are really using 
won't work).

-Travis





More information about the Scipy-dev mailing list