[SciPy-dev] newscipy on 64 bit

Robert Kern rkern at ucsd.edu
Wed Nov 9 06:50:58 CST 2005


Nils Wagner wrote:
> Hi all,
> 
> I am trying to install newscipy on a 64 bit system.
> 
> python setup.py install in ~/newscipy failed with
> 
> Traceback (most recent call last):
>   File "setup.py", line 42, in ?
>     setup_package()
>   File "setup.py", line 7, in setup_package
>     from scipy.distutils.core import setup
> ImportError: No module named scipy.distutils.core
> 
> How can I resolve this problem ?

Do you have an old version of scipy installed?

-- 
Robert Kern
rkern at ucsd.edu

"In the fields of hell where the grass grows high
 Are the graves of dreams allowed to die."
  -- Richard Harter




More information about the Scipy-dev mailing list