[SciPy-dev] [matplotlib-devel] Preliminary patch for the (new) scipy

Travis Oliphant oliphant at ee.byu.edu
Fri Nov 18 22:19:03 CST 2005


daishi at egcrc.net wrote:

> I've submitted the following:
>
>     http://sourceforge.net/tracker/index.php? 
> func=detail&aid=1360855&group_id=80706&atid=560722
>
> This patch allows one to use matplotlib with (just)
> the new scipy.
>
> The matplotlib built with this patch and just
> the new scipy passes the examples/backend_driver.py
> test with errors only occuring on those tests which
> explicitly includes numarray, and a few others which
> i believe are unrelated to the patch.


This is fantastic.  I'm absolutely thrilled by this development.  Thank 
you... Thank you...

-Travis





More information about the Scipy-dev mailing list