[SciPy-dev] 12 errors using 0.7.3.1538 0.4.2_1461

Travis Oliphant oliphant.travis at ieee.org
Wed Nov 30 15:50:27 CST 2005


Stephen Walton wrote:

>I'm afraid that I'm getting a very similar set of errors to Nils.  I 
>have BLAS, LAPACK, and ATLAS 3.7.11 locally compiled using Absoft 
>Fortran 95, and Scipy also compiled with the same compiler, on Fedora 
>Core 4.  On another FC4 system, which is using gfortran 4.0.2 as the 
>compiler and ATLAS 3.6.0 distributed by Fedora Extras, I'm getting the 
>same 12 errors as Nils.  Output from the Absoft based system below.  
>Both are scipy core version 0.7.4.1545 and scipy version 0.4.2_1443
>  
>
Latest scipy is version 1467

-Travis




More information about the Scipy-dev mailing list