[SciPy-dev] Problems with newscipy -lamos -lminpack

Robert Kern rkern at ucsd.edu
Fri Oct 7 02:23:29 CDT 2005


Nils Wagner wrote:
> Hi all,
> 
> python setup.py build in newscipy results in
> 
> /usr/lib/gcc-lib/i586-suse-linux/3.3.3/../../../../i586-suse-linux/bin/ld:
> cannot find -lminpack

We are aware of this. The current build process is in flux with respect
to building libraries. There have been a spate of recent messages to
this list about this issue.

In general, before reporting a bug, please take the time to read the
recent messages on the list. It's fairly likely that someone else has
already reported it.

-- 
Robert Kern
rkern at ucsd.edu

"In the fields of hell where the grass grows high
 Are the graves of dreams allowed to die."
  -- Richard Harter




More information about the Scipy-dev mailing list