[SciPy-dev] sparse matrix support status

Travis Oliphant oliphant at ee.byu.edu
Mon Oct 10 11:17:02 CDT 2005


Robert Cimrman wrote:

>Robert Kern wrote:
>  
>
>>UMFPACK 4.4 does indeed have a suitable license, and helping hands are
>>always useful.
>>    
>>
>
>I am going to wrap it then. Travis, if you think that your prior 
>implementation would be a good start for me, send me the sources, please.
>
>r.
>  
>

Great,  I'll look for them,  They were based on UMFPACK 2.2 I believe.

I really liked UMFPACK, so having them in SciPy will be great.

-Travis




More information about the Scipy-dev mailing list