[SciPy-dev] Cannot build scipy_core (newcore) on Solaris 8

Travis Oliphant oliphant at ee.byu.edu
Tue Oct 11 17:33:04 CDT 2005


Christopher Hanley wrote:

> Travis,
>
> I still cannot build scipy_core on Solaris even with your latest round 
> of fixes.  I seem to be getting C99 related error messages again.  I'm 
> attaching the build log from my last attempt.


O.K.  Your system does not have the longdouble and floatingpoint math 
functions (or at least we need different headers to get them).

Let's go back and remove the

HAVE_LONGDOUBLE_FUNCS

and

HAVE_FLOAT_FUNCS

lines

from your config.h

file and try again.







More information about the Scipy-dev mailing list