[SciPy-dev] weave/blitz 0.9 for gcc/g++4.0

Ryan Krauss ryanlists at gmail.com
Tue Oct 18 15:24:13 CDT 2005


I ran into a problem with using weave/blitz on ubuntu 5.10.  It seems
that the blitz header files were outdated and not compatible with
gcc/g++4.0 I was able to get around this by downloading blitz 0.9 and
copying the header files to the directory weave is looking in.  I was
told I should post to this list so that this was taken care of.

Ryan




More information about the Scipy-dev mailing list