[SciPy-dev] Help with error

Travis Oliphant oliphant at ee.byu.edu
Thu Sep 29 13:30:44 CDT 2005


Can anybody with experience on building RPMS help me.

I tried bdist_rpm, but get the following error:


error: Installed (but unpackaged) file(s) found:
   /usr/lib/python2.4/site-packages/atlas_version.so


RPM build errors:
    Installed (but unpackaged) file(s) found:
   /usr/lib/python2.4/site-packages/atlas_version.so
error: command 'rpmbuild' failed with exit status 1


I don't know how to get rpm to package this file

-Travis





More information about the Scipy-dev mailing list