[SciPy-dev] Supported Python versions?

David M. Cooke cookedm at physics.mcmaster.ca
Fri Sep 30 09:22:57 CDT 2005


Currently, INSTALL.txt says we support Python 2.1, 2.2, and 2.3 (and
presumably 2.4 :). How useful is 2.1 and 2.2 support? Does anybody
test on these? I'd say that 2.3 support is still important, but if no
one's checking for 2.1 or 2.2 compatibility, should we bother claiming
they're suppported?

Right now, for instance, scipy.base won't compile with 2.2.

-- 
|>|\/|<
/--------------------------------------------------------------------------\
|David M. Cooke                      http://arbutus.physics.mcmaster.ca/dmc/
|cookedm at physics.mcmaster.ca




More information about the Scipy-dev mailing list