[SciPy-dev] scipy-0.5.2

Darren Dale dd55 at cornell.edu
Mon Dec 4 13:39:39 CST 2006


On October 25, a message was posted to scipy-dev suggesting Oct 30 as a target 
release date for scipy-0.5.2. I'm sure there are good reasons for the delay, 
but several people have asked on the lists about the availability of a scipy 
release that is compatible with numpy-1.0, and to my knowledge these 
inquiries have not been answered. Would someone knowledgeable post a status 
report concerning scipy-0.5.2 to the lists? I think the need for a compatible 
scipy release is causing problems for packagers who are trying to support a 
working numpy/scipy/matplotlib environment for scientific computing.

Respectfully,
Darren

-- 
Darren S. Dale, Ph.D.
Staff Scientist
Cornell High Energy Synchrotron Source
Cornell University
275 Wilson Lab
Rt. 366 & Pine Tree Road
Ithaca, NY 14853

dd55 at cornell.edu
office: (607) 255-3819
fax: (607) 255-9001
http://www.chess.cornell.edu


More information about the Scipy-dev mailing list