[SciPy-dev] Trouble with UMFPACK 5.0

Nils Wagner nwagner at iam.uni-stuttgart.de
Thu Dec 14 09:13:31 CST 2006


Nils Wagner wrote:
> Robert Cimrman wrote:
>   
>> Nils Wagner wrote:
>>   
>>     
>>>>   
>>>>       
>>>>         
>>> My site.cfg is in the scipy directory not in the numpy directory. Is
>>> that wrong ?
>>>     
>>>       
>> Not sure. I use the numpy directory, because that way it is used for 
>> both numpy and scipy (and that's sure :).
>>
>> r.
>> _______________________________________________
>> Scipy-dev mailing list
>> Scipy-dev at scipy.org
>> http://projects.scipy.org/mailman/listinfo/scipy-dev
>>   
>>     
> Ok I will try that asap.
>
> Cheers
>                   Nils
>
> _______________________________________________
> Scipy-dev mailing list
> Scipy-dev at scipy.org
> http://projects.scipy.org/mailman/listinfo/scipy-dev
>   

I have moved site.cfg into the numpy directory and rebuild numpy/scipy
from scratch, but
my old problem persists.

scipy.test(1) yields

Warning: FAILURE importing tests for <module
'scipy.linsolve.umfpack.umfpack' from '...y/linsolve/umfpack/umfpack.pyc'>
/usr/local/lib64/python2.4/site-packages/scipy/linsolve/umfpack/tests/test_umfpack.py:17:
AttributeError: 'module' object has no attribute 'umfpack' (in ?)
Warning: FAILURE importing tests for <module 'scipy.linsolve.umfpack'
from '.../linsolve/umfpack/__init__.pyc'>
/usr/local/lib64/python2.4/site-packages/scipy/linsolve/umfpack/tests/test_umfpack.py:17:
AttributeError: 'module' object has no attribute 'umfpack' (in ?)

Any pointer would be appreciated.

Nils



More information about the Scipy-dev mailing list