[SciPy-dev] [Docutils-users] Fwd: [sage-devel] numpy in SAGE, etc.

Gary Ruben gruben at bigpond.net.au
Fri Dec 22 19:05:42 CST 2006


Thanks David,
It works now.
Actually, epydoc did break at the LaTeX point on my system because it 
wants fancyheadings.sty, which is a deprecated LaTeX package not package 
managed by MikTeX - I just replaced it in the .tex output with 
fancyhdr.sty, because I couldn't be bothered installing fancyheadings, 
and it worked. This is a problem in epydoc and not a problem with your 
patch. We probably don't need to use the epydoc preamble anyway.
thanks,
Gary

David Huard wrote:
> Hi Gary,
> No, it's my mistake. The svn diff didn't catch one file because it 
> wasn't versioned.
> I've attached a new patch including it.
> 
> Sorry I missed that.
> 
> David


More information about the Scipy-dev mailing list