[SciPy-dev] Updated OS X build instructions

John Byrnes byrnes at bu.edu
Sat Jan 7 14:54:14 CST 2006


Is Pearu's comment on the OSX build instructions still valid?

"At the moment scipy.fftpack does not support FFTW 3. Forcing
scipy.fftpack to use FFTW 3 as described above may crash Python when
trying to use fftpack functions."

Regards,
John
-- 
The human race has one really effective weapon, and that is laughter.
		-- Mark Twain




More information about the Scipy-dev mailing list