[SciPy-dev] numpy-0.9.2, scipy-0.4.4 RPMs

Neal Becker ndbecker2 at gmail.com
Wed Jan 18 10:41:35 CST 2006


Ravikiran Rajagopal wrote:

> On Wednesday 18 January 2006 10:50, Neal Becker wrote:
>> I tried your suggestion, but got this cryptic result:
> 
> [snip]
> 
> I do not have a 64-bit machine, but on my 32-bit machine, the attached
> spec files produce the right RPMs. The only suggestion I have for you is
> to check whether you have the following RPMs installed on your machine:
>    gcc-gfortran
>    libgfortran
> It looks as if numpy.distutils does not see gfortran on your machine.
> 
> Regards,
> Ravi
rpm -q gcc-gfortran
gcc-gfortran-4.1.0-0.15
rpm -q libgfortran
libgfortran-4.1.0-0.15

Maybe because I'm running FC5T2?  This is a PIA to debug.  Not very transparent IMHO.




More information about the Scipy-dev mailing list