[SciPy-dev] Python 2.3 support [Was: some sparse errors]

Ed Schofield schofield at ftw.at
Wed Mar 1 10:14:24 CST 2006


Ed Schofield wrote:
> Arnd Baecker wrote:
>   
>> Hi,
>>
>> I just updated my numpy/scipy installation and get some errorrs
>>   
>>     
> [SNIP]
>   
>> This looks like it is some 2.4 syntax being used ?
>>     
Okay, I've fixed the offending line.  Please let me know if there are
any more Python 2.4-isms ;)


-- Ed




More information about the Scipy-dev mailing list