[SciPy-dev] Python 2.3 support [Was: some sparse errors]

Arnd Baecker arnd.baecker at web.de
Wed Mar 1 11:45:02 CST 2006


On Wed, 1 Mar 2006, Ed Schofield wrote:

> Ed Schofield wrote:
> > Arnd Baecker wrote:
[...]
> >> This looks like it is some 2.4 syntax being used ?
> >>
> Okay, I've fixed the offending line.  Please let me know if there are
> any more Python 2.4-isms ;)

Looks fine - Ran 1116 tests in 201.748s without problems.

Many thanks!

Arnd




More information about the Scipy-dev mailing list