[SciPy-dev] [Numpy-discussion] Re: numpy.linalg prevents use of scipy.linalg?

Zachary Pincus zpincus at stanford.edu
Sat Mar 4 03:41:48 CST 2006


> What version of scipy are you using? Before reporting a bug, please  
> make sure it
> exists in the current SVN revision.

Sorry I didn't include the version (0.4.6, by the way) in my first  
email. My oversight.

As to your latter statement, are you sure about that? You're only  
interested in getting bug reports from people who rebuild scipy from  
the svn every night, or who have tracked down the problem to the line  
so they know where in the svn to see if it's fixed?

If that's the case, it's certainly your prerogative.

Zach




More information about the Scipy-dev mailing list