[SciPy-dev] scipy.sparse + umfpack + system_info

Ed Schofield schofield at ftw.at
Wed Mar 29 08:32:07 CST 2006


Robert Cimrman wrote:
> Thanks for the information,
>
> happy testing,

Okay, I've now figured out that the umfpack hooks need NumPy distutils
>= r2286.  But the get_info() call in umfpack/setup.py still isn't
acknowledging that umfpack exists.  It should find it from the scipy
source tree, right?  Do you have any hints?

-- Ed




More information about the Scipy-dev mailing list