[SciPy-dev] UMFPACK support in scipy

Nils Wagner nwagner at iam.uni-stuttgart.de
Tue Nov 28 09:24:57 CST 2006


Hi all,

which UMFPACK versions are supported in scipy ?
help (linsolve) lists version 4.4 and version 5.0 of UMFPACK.

The current version is 5.0.1

http://www.cise.ufl.edu/research/sparse/umfpack/

Nils




More information about the Scipy-dev mailing list