[SciPy-dev] umfpack-5.1

Darren Dale dd55 at cornell.edu
Fri Oct 6 11:18:26 CDT 2006


On Tuesday 19 September 2006 11:33, Robert Cimrman wrote:
> Darren Dale wrote:
> > After updating umfpack to the current version (umfpack-5.1), I am not
> > able to build scipy. There is a long list of errors, such as
> > ...
> > Will scipy support new versions of umfpack?
>
> Sure. Unfortunately, I have some urgent things to do now, so stick,
> please, with the version 5.0 (which works for me) for the moment if you
> can.

I think I made a mistake, the current version is 5.0.1, not 5.1. Furthermore, 
I built 5.0.1 using a gentoo ebuild posted at 
http://svn.cryos.net/projects/gentoo-sci-overlay, which had a bug that has 
now been fixed. I rebuilt umfpack-5.0.1 with the improved gentoo ebuild, and 
then I was able to build scipy again. Sorry for the noise.

Darren


More information about the Scipy-dev mailing list