[SciPy-dev] [Numpy-discussion] Tuning sparse stuff in NumPy

Nathan Bell wnbell@gmail....
Sun Apr 8 02:35:39 CDT 2007


On 3/27/07, Robert Cimrman <cimrman3@ntc.zcu.cz> wrote:
> ok. now which version of scipy (scipy.__version__) do you use (you may
> have posted it, but I missed it)? Not so long ago, there was an effort
> by Nathan Bell and others reimplementing sparsetools + scipy.sparse to
> get better usability and performance. My (almost latest) version is
> 0.5.3.dev2860.

Robert, did David find the source of his performance problems?  I
suspect that he was using an older version of sparsetools, but I'd
like to know for sure.


-- 
Nathan Bell wnbell@gmail.com


More information about the Scipy-dev mailing list