[SciPy-dev] Requiring Python 2.4

Ondrej Certik ondrej@certik...
Tue Aug 28 07:24:25 CDT 2007


> I noticed that some Python 2.4-only features crept into parts of SciPy
> (yes, I'm guilty, too).  Has Python 2.5 been out for long enough that
> we can drop support for 2.3?

Yes, I would drop the support for python 2.3, thus requiring python >= 2.4.

Ondrej


More information about the Scipy-dev mailing list