[SciPy-dev] Requiring Python 2.4

Jarrod Millman millman@berkeley....
Tue Aug 28 13:24:43 CDT 2007


On 8/28/07, Robert Kern <robert.kern@gmail.com> wrote:
> > I noticed that some Python 2.4-only features crept into parts of SciPy
> > (yes, I'm guilty, too).  Has Python 2.5 been out for long enough that
> > we can drop support for 2.3?

What 2.4 features are being used?

-- 
Jarrod Millman
Computational Infrastructure for Research Labs
10 Giannini Hall, UC Berkeley
phone: 510.643.4014
http://cirl.berkeley.edu/


More information about the Scipy-dev mailing list