[SciPy-dev] Requiring Python 2.4

Pierre GM pgmdevlist@gmail....
Tue Aug 28 16:33:21 CDT 2007


On Tuesday 28 August 2007 17:22:46 Stefan van der Walt wrote:
> Robert says we should still support 2.3 -- but is there a time limit
> or a migration plan?

FYI, the maskedarray implementation uses properties. Those are 2.4 features, 
right ?


More information about the Scipy-dev mailing list