[SciPy-dev] Requiring Python 2.4

Jarrod Millman millman@berkeley....
Tue Aug 28 18:01:36 CDT 2007


On 8/28/07, Robert Kern <robert.kern@gmail.com> wrote:
> On the other hand, if there were a great influx of developers who had never seen
> a Python older than 2.4, that might be a good reason to switch, too. But until
> then, I think the rest of us can have the discipline to use only features from
> 2.3. It's not that hard.

I agree.  Let's at least table the discussion for now; we can return
to this question later.

And since it doesn't sound like any Python 2.4 features have sneaked
in, the 0.6 release will still be compatible with Python 2.3.  Please
correct me if I am missing something.

Thanks,

-- 
Jarrod Millman
Computational Infrastructure for Research Labs
10 Giannini Hall, UC Berkeley
phone: 510.643.4014
http://cirl.berkeley.edu/


More information about the Scipy-dev mailing list