[SciPy-dev] scipy 0.6.0 tests kill python interpreter

Ondrej Certik ondrej@certik...
Sat Dec 1 15:40:46 CST 2007


Hi,

if I install scipy 0.6.0 on Debian and run tests, it kills the
interpreter with Illegal instruction.

More details here:

http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=452991

Is anyone able to reproduce it on their system, or is it just related
to Debian? Could you please send me
the correct run of tests, so that I can discover where exactly it differs?

Thanks a lot,
Ondrej


More information about the Scipy-dev mailing list