[SciPy-dev] sparsetools_wrap.cxx

Robert Cimrman cimrman3 at ntc.zcu.cz
Wed Jan 10 03:49:26 CST 2007


Jeremy Conlin wrote:
> On 1/9/07, Nathan Bell <wnbell at gmail.com> wrote:
>> On 1/9/07, Nathan Bell <wnbell at gmail.com> wrote:
>>> On 1/9/07, Jeremy Conlin <jeremit0 at gmail.com> wrote:
>>>> I just checked out the latest version of scipy (revision 2512).  When
>>>> compiling I get the following errors:
>>> Try 2513, it should fix your problem.
>> When generating the SWIG wrappers for sparsetools, be sure to use the
>> most recent version of SWIG (i.e. the one currently in svn).
>>
>>
> Thanks for the quick update.  Now it compiles and installs.

And sorry, it was my fault!

r.


More information about the Scipy-dev mailing list