[SciPy-dev] Current SVN seems to be broken

Nathan Bell wnbell@gmail....
Mon Jul 9 11:48:41 CDT 2007


On 7/9/07, Matthieu Brucher <matthieu.brucher@gmail.com> wrote:
> i686-2.5/Lib/sparse/sparsetools/sparsetools_wrap.o" failed
> with exit status 1
>
> With gcc 4.1.1 on FC6
>
> This file was updated since my last checkout, can it be repared ?

I've updated to the latest SWIG (from SVN) and regenerated
sparsetools_wrap.cxx.  Let me know if the problem persists.

I don't have any problems on:
gcc version 4.1.2 20060928 (prerelease) (Ubuntu 4.1.1-13ubuntu5)

We've seen this very problem before (see thread titled
"sparsetools_wrap.cxx" from Jan 6th 2007), so it's likely that I used
the wrong SWIG to generate the file.

-- 
Nathan Bell wnbell@gmail.com


More information about the Scipy-dev mailing list