[SciPy-dev] Compiling scipy with Intel ifort & MKL

rex rex@nosyntax....
Sun Jun 10 17:45:52 CDT 2007


rex <rex@nosyntax.com> [2007-06-10 13:37]:
> Using recent svn SciPy:
> 
> /usr/local/src/scipy # python setup.py config --compiler=intel --fcompiler=intel build_clib --compiler=intel --fcompiler=intel build_ext --compiler=intel --fcompiler=intel install

I get the same errors when using the gcc compiler, which is a strong
hint that blas and lapack need to be installed. Duh! Doing that now...

-rex


More information about the Scipy-dev mailing list