[SciPy-dev] Can't install scipy from svn (caused by ndimage)

Stefan van der Walt stefan@sun.ac...
Thu Mar 29 08:00:29 CDT 2007


On Thu, Mar 29, 2007 at 01:16:13PM +0200, Nils Wagner wrote:
> Stefan van der Walt wrote:
> > On Thu, Mar 29, 2007 at 09:08:25AM +0200, Nils Wagner wrote:
> >   
> >> I cannot build/install scipy from svn. Here is the output of
> >>
> >> python setup.py install
> >>     
> >
> > Sorry, Nils, I'm just moving around parts of ndimage.  I'll be done
> > soon.
> 
> Now python setup.py install works fine for me, but I get a segfault
> running scipy.test(1) on a 64-bit machine using
> >>> scipy.__version__
> '0.5.3.dev2888'

Like I said, I'm working on it.  Already fixed the memory error in r2889.

Cheers
Stéfan




More information about the Scipy-dev mailing list