[SciPy-dev] weave not supporting other compilers than gnu ?

Matthieu Brucher matthieu.brucher@gmail....
Tue Nov 13 01:03:58 CST 2007


Hi,

I raise this question from the dead, in case someone has now an answer ;)

2007/10/10, Matthieu Brucher <matthieu.brucher@gmail.com>:
>
> Hi,
>
> I'm trying to get a simple code to work with weave, the blitz converter
> and ICC, but it seems that only the gnu headers are included in the
> repository. This means that weave cannot be used with something else than
> GCC, which is not what is said in the tutorial (BTW, it is outdated, and the
> examples are as well :()
> Is there a reason why those headers are not available ?
>
> Matthieu
>


Matthieu
-- 
French PhD student
Website : http://miles.developpez.com/
Blogs : http://matt.eifelle.com and http://blog.developpez.com/?blog=92
LinkedIn : http://www.linkedin.com/in/matthieubrucher
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://projects.scipy.org/pipermail/scipy-dev/attachments/20071113/53063de7/attachment.html 


More information about the Scipy-dev mailing list