[SciPy-dev] sandbox packages under Windows XP

Nils Wagner nwagner@iam.uni-stuttgart...
Wed Nov 14 14:56:04 CST 2007


Hi all,

I have installed numpy,scipy and pylab under Windows XP.
Is there a chance to include the sandbox packages arpack 
and lobpcg into the next binary installers ?

If not, how can I install the bleeding-edge versions (svn) 
of numpy, scipy and matplotlib under Windows XP ?

So far I have installed Mingw and Cygwin.

Is it also possible to install UMFPACK under Windows XP.
I would like to use UMFPACK instead of SuperLU.

Any hint would be appreciated ?

Nils


More information about the Scipy-dev mailing list