[SciPy-dev] Cannot import flapack, but it's there

Tom Loredo loredo@astro.cornell....
Wed Sep 26 17:12:11 CDT 2007


Hi Jarrod-

Thanks for the suggestion:

> Could you try deleting the scipy directory and then re-installing it?
> rm -rf /usr/local/lib/python2.5/site-packages/scipy

I also deleted the scipy-0.6.0-py2.5.egg-info that gets automatically
created (presumably by setuptools).

No change---the Illegal instruction crash from the ndimage test, and
if I disable that, the flapack ImportError.

-Tom


-------------------------------------------------
This mail sent through IMP: http://horde.org/imp/


More information about the Scipy-dev mailing list