[SciPy-dev] help: wrapping generalized symmetric evp functions

Pearu Peterson pearu@cens.ioc...
Tue Apr 8 12:51:29 CDT 2008


On Tue, April 8, 2008 4:14 pm, Robert Cimrman wrote:

> Does it mean that scipy.linalg should be updated to use the wrappers in
> scipy.lib.lapack?

Yes. And wrappers in scipy.linalg can be gradually removed, may be
providing some backward compatibility hooks in case some user code
uses scipy.linalg lapack wrappers.

The same applies to blas wrappers.

Pearu



More information about the Scipy-dev mailing list