[SciPy-dev] scikits.umfpack

Robert Cimrman cimrman3@ntc.zcu...
Thu Aug 7 05:42:34 CDT 2008


Jarrod Millman wrote:
> On Wed, Aug 6, 2008 at 4:15 AM, Robert Cimrman <cimrman3@ntc.zcu.cz> wrote:
>> Related question: what versions of scipy/numpy should be scikits
>> compatible with? I will try to update umfpack to work both with the last
>> release and the svn.
> 
> Basically, the authors of the various scikits are free to make this
> determination themselves and should clearly state their dependencies.

I see, thanks!

r.


More information about the Scipy-dev mailing list