[SciPy-dev] Roadmap scipy 0.7

Alan McIntyre alan.mcintyre@gmail....
Sat Aug 30 13:04:37 CDT 2008


On Fri, Aug 29, 2008 at 10:55 AM, Charles R Harris
<charlesr.harris@gmail.com> wrote:
>> For this particular issue, it's probably less work to make SciPy 0.7
>> work against NumPy 1.2 with a minimum of errors/warnings.  I just
>> opened a ticket for 0.7; should I open one for 0.6 as well?
>
> I'm a bit confused, isn't 0.6 the current release? If so, I think 0.7 is the
> appropriate version for the fixes.

The initial email I was responding to was Jarrod wondering if SciPy
0.6 worked with NumPy trunk; sorry for any confusion.  I'll make the
-OO __doc__ fixes in SciPy 0.7 over the weekend.


More information about the Scipy-dev mailing list