[SciPy-dev] Umfpack deprecation warning

Pauli Virtanen pav@iki...
Mon Dec 1 07:06:16 CST 2008


Hi,

Can something be done to this warning:

>>> import scipy.linalg
/usr/local/lib/python2.5/site-packages/scipy-0.7.0.dev5203-py2.5-linux-
x86_64.egg/scipy/sparse/linalg/dsolve/linsolve.py:20: DeprecationWarning: 
scipy.sparse.linalg.dsolve.umfpack will be removed, install 
scikits.umfpack instead
  ' install scikits.umfpack instead', DeprecationWarning )

This is a bit annoying as it comes up basically for all scripts that 
import Scipy.

-- 
Pauli Virtanen



More information about the Scipy-dev mailing list