[SciPy-dev] Umfpack deprecation warning

Nathan Bell wnbell@gmail....
Mon Dec 1 11:23:43 CST 2008


On Mon, Dec 1, 2008 at 10:43 AM, Pauli Virtanen <pav@iki.fi> wrote:
>
> Btw, would it make sense to raise the warning even though the scikit is
> installed (and remove the umfpack support altogether in the future), and
> modify scikits.umfpack so that the user could call scikits.umfpack.solve?
>

Yes, that would be more sensible.

> Can we get this to 0.7.0?

I don't have any objection to that.

-- 
Nathan Bell wnbell@gmail.com
http://graphics.cs.uiuc.edu/~wnbell/


More information about the Scipy-dev mailing list