[SciPy-dev] python2.6 and scipy

Nils Wagner nwagner@iam.uni-stuttgart...
Sat Dec 20 08:45:31 CST 2008


On Sat, 20 Dec 2008 06:41:43 -0800
  Michael Abshoff <michael.abshoff@googlemail.com> wrote:
> David Cournapeau wrote:
>> On Sat, Dec 20, 2008 at 9:53 PM, Michael Abshoff
>> <michael.abshoff@googlemail.com> wrote:
> 
> Hi,
> 
>>> Yes, they ship Python 2.6
>>>
>> 
>> I am surprised it is the default interpreter. 11.1 is 
>>not a beta or
>> anything, right ?
> 
> It has been release a couple days, but I did not poke 
>around if they 
> also offer python 2.5.x
> 

Michael,

AFAIK,python2.5 is not available in the current distro,

http://packages.opensuse-community.org/index.jsp?searchTerm=python&distro=openSUSE_111
  

Nils


More information about the Scipy-dev mailing list